baikal icalendar mobile setup

Subject:

the address has to be with the protocal

http://cal.smbservices.ca/cal.php

 

2017-01-06 16:56:18gstlouis

in the mac calendar it was a different setup

server address: cal.smbservices.ca

server path: /cal.php/principals/gstlouis/

gstlouis
vote
2017-01-22 10:48:13

in thunderbird lightning with a MAC 

http://cal.smbservices.ca/cal.php/cal.php/calendars/{username}/default

gstlouis
vote
2017-03-31 20:36:14

on a blackberry: 
http://cal.smbservices.ca/card.php

on thunderbord:
http://cal.smbservices.ca/cal.php/cal.php/addressbook/{username}/default

gstlouis
vote
2017-04-07 13:03:52

There is a problem adding the contacts to the macbook touchbar using high sierra 10.13.2
settings -> internet accounts -> add -> cardDAV -> advanced
I use advanced to disable the SSL.  When I add the username and password with the path
http://cal.domain.ca/card.php
it will not recognize any username that is not an email address.  It does make a connection and asks for the password, however the problem is the username as it is not an email address

gstlouis
vote
2018-01-09 09:45:17

I have installed an SSL certificate for baikal
Now there are configuration issues with MAC
I managed to add an caldav account through in macbook with config/

server address: https://cal.smbservices.ca
path: /cal.php/principals/gstlouis/

carddav still has major issues and is not working

gstlouis
vote
2018-01-15 16:09:08

This work d on iPad os10.3.3

cal.smbservices.ca/dav.php/principals/gstlouis

It gave me error but I continued to save the account anyways and it worked.  Note that there was an error saving session files in the root folder because the temp folder was not writable.  Chmod 777 Tmp and I can now see items in iPad calendar   But now it looks like I cannot add them

 

 

gstlouis
vote
2018-09-03 06:52:37