Centos 7 install with virtualmin wizard clamd erro ERROR: Could not lookup : Servname not supported

Subject:

I'm having the same problem on my fresh install on centos 7. What I found is that I don't need to do all the steps of the procedure describes by 7stars here https://virtualmin.com/node/35862#comment-142835 , I just need to restart clamAV service and everything works fine ! But if I reboot the whole server, then it's back to the previous behaviour. I'll have to restart clamAV again to get it check emails. What is strange is that everything looks fine after a server reboot, clamd is launched and healthy....ref: https://www.virtualmin.com/node/35862you need to reboot clamd and run the wizard again it will continue

to reboot clamdsystemctl start clamd@scannow the new problem is clamd doesn't start properly ERROR: Can't open/parse the config file /etc/clamd.conf 

 

Its a bug with Centos 7. Vmin is not able to start ClamAV and you must do it manually with "systemctl start clamd@scan". After you start it manually you must do the same in Wmin - bootup module if not ClamAV will not start on next server reboot.

ref: https://www.virtualmin.com/node/41189the virtualmin wizard prompt if you should enable quotas on a XFS file system.  I said yes 

Your system uses XFS for its root filesystem, but quotas have not been fully enabled yet.ref: https://www.virtualmin.com/node/35973 

Virtualmin post-installation configuration is now complete!

You can adjust the settings you just made on the Features and Plugins and Spam and Virus Scanning pages.

2017-06-27 20:23:44gstlouis