imjournal: begin to drop messages due to rate-limiting

Subject:

edit /etc/systemd/journald.conf alter MaxRetentionSec to : "MaxRetentionSec=10day" systemctl restart systemd-journald

2018-07-07 09:24:09gstlouis

Is the journal corrupted? Did your system date get out of synch somehow?
journalctl --header
journalctl --verify - this gave me red errors with entry timestatmp out of synch, and the end File corruption detected /var/log/journal/*

Unfortunately, there seems to be no known way to fix journal corruptions. You'll have to wait for journald to switch to the next file for the warning to go away. Anyway, it's just a warning... CentOS version of systemd does not yet include the --rotate option to journalctl, but to force a rotation you can try sending an interrupt to the process:
https://www.centos.org/forums/viewtopic.php?f=48&t=59388&sid=874419ae9e63eacc40afb793a3a94572&start=10

gstlouis
vote
2018-07-07 09:35:27